Pagina 3 di 7 PrimaPrima 1234567 UltimaUltima
Risultati da 21 a 30 di 67

Discussione: Guida Getepg 2.1

  1. #21
    AMICI L'avatar di banditus
    Data Registrazione
    Dec 2009
    Messaggi
    352
    Thanks
    122
    Thanked 268 Times in 95 Posts

    Predefinito

    ricontrolla tutta la guida avevo sbagliato alcuni percorsi di installazione

    quando avvii cron tutte le emu si riavviano è normale

    per controllare se cron si e' avviato regolarmente da telnet digita il comando ps e controlla nella lista se trovi la voce cron

    per il problema dell'avvio da telecomando controlla il percorso dell'installazione della cartella epg deve trovarsi in:
    "/PLUGINS/OpenXCAS/"
    Se sono stato di aiuto trovi il tasto Grazie sulla Sinistra

  2. #22
    Frequentatore
    Data Registrazione
    Jun 2010
    Messaggi
    283
    Thanks
    144
    Thanked 41 Times in 25 Posts

    Predefinito

    Citazione Originariamente Scritto da banditus Visualizza Messaggio
    ricontrolla tutta la guida avevo sbagliato alcuni percorsi di installazione

    quando avvii cron tutte le emu si riavviano è normale

    per controllare se cron si e' avviato regolarmente da telnet digita il comando ps e controlla nella lista se trovi la voce cron

    per il problema dell'avvio da telecomando controlla il percorso dell'installazione della cartella epg deve trovarsi in:
    "/PLUGINS/OpenXCAS/"
    verificato : quando da telecomando avvio cron , non parte e mi blocca la multicas (scrambled) ed in piu' il cron non rimane avviato (ricompare con il # davanti) ;
    la cartella epg l'ho messa correttamente in /PLUGINS/OpenXCAS/ ;

    ripeto : manualmente funziona benissimo.

    ma a te da telecomando funziona bene ?

  3. #23
    AMICI L'avatar di banditus
    Data Registrazione
    Dec 2009
    Messaggi
    352
    Thanks
    122
    Thanked 268 Times in 95 Posts

    Predefinito

    Per quanto riguarda la procedura da telecomando avevo dimenticato di specificare di abilitare i diritti 755 al file
    /PLUGINS/OpenXCAS/epg/run.sh

    Per cron a me funziona regolarmente controlla se hai abilitato i diritti 755 hai 2 file cron, crontab e cron.tab.

    Tieni presente che anche a me quando avvio cron mi stoppa e restarta tutte le emu.

    Fammi sapere
    Se sono stato di aiuto trovi il tasto Grazie sulla Sinistra

  4. #24
    Frequentatore
    Data Registrazione
    Jun 2010
    Messaggi
    283
    Thanks
    144
    Thanked 41 Times in 25 Posts

    Predefinito

    Citazione Originariamente Scritto da banditus Visualizza Messaggio
    Per quanto riguarda la procedura da telecomando avevo dimenticato di specificare di abilitare i diritti 755 al file
    /PLUGINS/OpenXCAS/epg/run.sh

    Per cron a me funziona regolarmente controlla se hai abilitato i diritti 755 hai 2 file cron, crontab e cron.tab.

    Tieni presente che anche a me quando avvio cron mi stoppa e restarta tutte le emu.

    Fammi sapere
    ho controllato i diritti ed è tutto ok.
    ti posto il cron.tab : controllami la configurazione
    HOME=/EMU/OpenXCAS/Cron/
    SHELL=/bin/sh
    TERM=vt102
    USER=root
    LD_LIBRARY_PATH=/lib:/usr/lib:/MMP/lib:/MMP/usr/lib:/MMP/lib:/MMP/usr/lib
    PATH=/bin:/sbin:/usr/bin:/usr/sbin:/MMP/bin:/MMP/usr/bin:/MMP/usr/sbin:/MMP/usr/bin/test:/PLUGINS/OpenXCAS/epg
    INPUTRC=/etc/inputrc
    MAILTO=""
    # run-parts
    # mm hh (da ricordare -2 ore per l'orario sfalsato dell'azbox)
    30 04 * * * /PLUGINS/OpenXCAS/epg/getepg -c


    devo per caso modificare "mm hh"

  5. #25
    AMICI L'avatar di banditus
    Data Registrazione
    Dec 2009
    Messaggi
    352
    Thanks
    122
    Thanked 268 Times in 95 Posts

    Predefinito

    il cron.tab e' corretto domani mattina alle 6.30 dovrebbe aggiornarsi.

    da telnet hai digitato ps ?

    fai cosi scrivi in telnet:

    Codice:
    ps aux |grep cron
    ti dovrebbe dare questo:

    Codice:
     1084 root        244 S   /EMU/OpenXCAS/Cron/cron
     5716 root        376 S   grep cron
    quello in rosso indica che cron si e' avviato correttamente

    hai provato ad avviare l'aggiornamento da telecomando ?
    Se sono stato di aiuto trovi il tasto Grazie sulla Sinistra

  6. #26
    Frequentatore
    Data Registrazione
    Jun 2010
    Messaggi
    283
    Thanks
    144
    Thanked 41 Times in 25 Posts

    Predefinito

    Citazione Originariamente Scritto da banditus Visualizza Messaggio
    il cron.tab e' corretto domani mattina alle 6.30 dovrebbe aggiornarsi.

    da telnet hai digitato ps ?

    fai cosi scrivi in telnet:

    Codice:
    ps aux |grep cron
    ti dovrebbe dare questo:

    Codice:
     1084 root        244 S   /EMU/OpenXCAS/Cron/cron
     5716 root        376 S   grep cron
    quello in rosso indica che cron si e' avviato correttamente

    hai provato ad avviare l'aggiornamento da telecomando ?
    se avvio da telecomando si blocca il multicas e devo resettare il decoder per farla ripartire .
    in merito al comando che mi hai indicato di digitare " ps aux |grep cron" :: il simbolo che precede la parola grep non so cosa sia ..... come lo digito sulla tastiera ?

  7. #27
    Frequentatore
    Data Registrazione
    Jun 2010
    Messaggi
    283
    Thanks
    144
    Thanked 41 Times in 25 Posts

    Predefinito

    Citazione Originariamente Scritto da banditus Visualizza Messaggio
    il cron.tab e' corretto domani mattina alle 6.30 dovrebbe aggiornarsi.

    da telnet hai digitato ps ?

    fai cosi scrivi in telnet:

    Codice:
    ps aux |grep cron
    ti dovrebbe dare questo:

    Codice:
     1084 root        244 S   /EMU/OpenXCAS/Cron/cron
     5716 root        376 S   grep cron
    quello in rosso indica che cron si e' avviato correttamente

    hai provato ad avviare l'aggiornamento da telecomando ?
    comunque se lascio tutto cosi com'è .... mi puoi confermare che domattina esegue l'aggiornamento ?

  8. #28
    Frequentatore
    Data Registrazione
    Jun 2010
    Messaggi
    283
    Thanks
    144
    Thanked 41 Times in 25 Posts

    Predefinito

    Citazione Originariamente Scritto da banditus Visualizza Messaggio
    il cron.tab e' corretto domani mattina alle 6.30 dovrebbe aggiornarsi.

    da telnet hai digitato ps ?

    fai cosi scrivi in telnet:

    Codice:
    ps aux |grep cron
    ti dovrebbe dare questo:

    Codice:
     1084 root        244 S   /EMU/OpenXCAS/Cron/cron
     5716 root        376 S   grep cron
    quello in rosso indica che cron si e' avviato correttamente

    hai provato ad avviare l'aggiornamento da telecomando ?
    ci sono riuscito !
    ho dovuto renstallare il firm (ho messo il 0.9050) dopo aver fatto pulizia di tutto e adesso funziona perfettamente !

    grazie banditus !

  9. #29
    Esperto L'avatar di pinco333
    Data Registrazione
    Sep 2009
    Messaggi
    658
    Thanks
    63
    Thanked 52 Times in 41 Posts

    Predefinito

    a me il cron non si attiva e ho questa risposta :
    ps: illegal option --a
    Busybox 1.16.1 .......
    Ho la 4923 e ho provato sia col PM attivo che senza.

  10. #30
    AMICI L'avatar di Ash
    Data Registrazione
    Oct 2009
    Messaggi
    706
    Thanks
    495
    Thanked 265 Times in 140 Posts

    Predefinito

    Con la prova di stanotte... .confermo il perfetto funzionamento della epg con cron... va alla grande!!!

  11. The Following User Says Thank You to Ash For This Useful Post:

    arci (03-10-10)

Pagina 3 di 7 PrimaPrima 1234567 UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
DVBMEDIA.IT
L'universo multimediale intorno a te !!! News , recensioni , guide e supporto tecnico per i ricevitori linux based , e non solo ......
social network